Recent releases of Debian & Ubuntu use update-motd.d, drop old support