Update the list of required packages.
authorAndrew Ruthven <andrew@etc.gen.nz>
Thu, 21 Jun 2012 10:48:20 +0000 (22:48 +1200)
committerAndrew Ruthven <andrew@etc.gen.nz>
Thu, 21 Jun 2012 10:48:20 +0000 (22:48 +1200)
INSTALL

diff --git a/INSTALL b/INSTALL
index 7c35f28f2a3b2c3c5467d67ad9d6ccc1983251fa..cd8c846508a3f40e4e7e97d00a534344a6449d49 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -10,18 +10,22 @@ You will need to have the following Perl modules installed:
   Date::Manip
   MIME::Entity
   Sys::SigAction
+  Config::Auto
+  YAML
   MythTV - The MythTV Perl API <optional>
 
 If you have installed this package using Debian then they should already be
 present.
 
-For Fedora 7, the required package names are (they are all available via yum):
+For Fedora, the required package names are (they are all available via yum):
   perl-libwww-perl
   perl-XML-LibXML
   perl-DateManip
   perl-MIME-tools
   perl-Sys-SigAction
-  perl-MythTV
+  perl-Config-Auto.noarch
+  perl-YAML.noarch
+  perl-MythTV <optional>
 
 MOTD
 ----